Supported Apache Kafka versions

KaDeck was tested with Apache Kafka 1.0+ and may work with older versions, but we do not recommend using any version of Kafka below 1.0 in a production environment.

Was this article helpful?
0 out of 0 found this helpful

Comments

0 comments

Please sign in to leave a comment.